[linux-audio-user] darla 20 -- update

kmd lazone at pi.be
Tue Aug 24 19:21:58 EDT 2004

John Check wrote:
> On Sunday 22 August 2004 02:01 pm, Ryan Underwood wrote:
>>On Sat, Aug 21, 2004 at 04:17:19PM -0400, John Check wrote:
>>>On Saturday 21 August 2004 01:44 pm, kmd wrote:
>>>>is anyone using a Darla 20 (echo corporation) with linux & alsa? I'm
>>>>about to build a linux audio box that will be integrated in a studio. I
>>>>have a darla 20 left and would like using it. the card should work with
>>>>alsa http://xoomer.virgilio.it/g_pochini/ea.html . but the alsa page
>>>>tells me the support has been "discontinued"
> Actually, I think it means those particular cards are discontinued.
>>>>rati on#matrix
>>>Last I heard echo doesn't provide info to the device driver authors.
>>>Check alsa-sound.org for the driver support info
> Sure took 'em long enough. 

I managed it to hear sound with the darla20, after following the 
instructions at http://xoomer.virgilio.it/g_pochini/ea.html although i 
needed a 2.4.22 multimedia kernel (i found this in the mandrake contrib 
repository) before it would work. with a 2.6 kernel i had many 
unresolved symbol errors when modprobing the module. need to check more 
on the soundcard, but i guess i need some sleep now.


More information about the Linux-audio-user mailing list