[linux-audio-user] terrible sineshaper dependencies

Lars Luthman larsl at users.sourceforge.net
Sat Nov 5 19:26:30 EST 2005

On Sun, 2005-11-06 at 09:28 +1100, Erik de Castro Lopo wrote:
> Nigel Henry wrote:
> > Hi. Has anyone got sineshaper installed on FC3? I'm having the most terrible 
> > dependency problems. gtkmm, then glibmm, and the list of deps goes on and on. 
> > I thought that Fedora extras handled thes deps, but adding the urls to yum 
> > for the fedora extras hasn't solved it. Yum says gtkmm doesn't exist. I'm not 
> > knocking anything. I'd just like to get sineshaper working, as it sounds like 
> > a good synth.
> I tried on debian testing. All I had to do was install libglademm-2.4-dev
> whcih pulld in some dependancies. Unfortunately debian doesn't have a
> package for DSSI so I stopped there.

There are unofficial Debian packages for the DSSI development kit and
utilities as well as some plugins (including Sineshaper) here:

Lars Luthman
PGP key:     http://www.d.kth.se/~d00-llu/pgp_key.php
Fingerprint: FCA7 C790 19B9 322D EB7A  E1B3 4371 4650 04C7 7E2E
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.linuxaudio.org/pipermail/linux-audio-user/attachments/20051106/5333f6be/attachment.pgp 

More information about the Linux-audio-user mailing list