[linux-audio-user] Jamin/Ardour export bug and question

Reuben Martin reuben.m at gmail.com
Mon Sep 12 16:31:23 EDT 2005

I've had this problem and found that it is usually because plugins or
connected programs are still sending audio data. Ardour will keep
exporting as long as anything in the pipeline is producing output.

The problem went away for me when I turned on the "Stop plugins with
transport" option. That way when the export hit's the end marker and
the transport is consequentially stopped, the plugin's output is
stopped as well.


On 9/12/05, Peder Hedlund <peder at musikhuset.org> wrote:
> Bug (?) :
> I have a 24 bit stereo track in Ardour connected to Jamin and returned
> to another stero track. When the mastering is done I export the mastered
> track to 16 bit wav. Everything works, but after Ardour has exported 100%
> (and before closing the export screen) it's dead for 15-45 secs.
> During this, 'top' shows 85-95% CPU usage for Jamin.
> If I close Jamin before exporting, Ardour responds directly.
> Question:
> I have an Ardour session with 17 tracks that have EQ, compression and
> the occasional effect pre-fader, a phaser on a pre-fader send bus and a
> stereo reverb pre-fader on the master bus.
> If I route the master bus to Jamin and back in on a stereo track
> the Jamin output sounds fine, but the stereo track ends up with none of
> the effects.
> Is it impossible to do a multitrack mastering with the effects intact
> or am I doing something wrong?
> HW/SW specs: AMD AthlonXP 1200+, 512MB RAM, SB Live!, kernel 2.6.12
> rlimits, jack in RT mode. Ardour CVS from Aug 31 and Jamin CVS from
> mid/end July.
>  Regards,
>    Peder

More information about the Linux-audio-user mailing list