[LAU] the defacto host for lv2

Peder Hedlund peder at musikhuset.org
Sat Jun 5 20:41:41 UTC 2010

Quoting Peder Hedlund <peder at musikhuset.org>:

> Nope, A2 works fine with LV2, you just have to have lv2-core and slv2
> installed, and possibly pass LV2=1 (it is erroneously described
> otherwise in the documentation) to the scons build line.

Just make sure you have a recent version of slv2, as I think it won't  
work with something older than 0.6. slv2-0.6.6 and lv2core-3.0 are the  
latest so get those first.

- Peder

More information about the Linux-audio-user mailing list