[LAU] I just don't know Jack anymore.

Paul Davis paul at linuxaudiosystems.com
Mon Jun 7 04:17:42 UTC 2010

On Sun, Jun 6, 2010 at 5:38 PM, Ken Restivo <ken at restivo.org> wrote:
>If ABI's aren't compatible between the different jack's, then task of setting up linux audio with jack will fall out of the hands of most users and onto those who maintain custom, mutually-incompatible distros instead.

if different versions of JACK do not share an ABI (at least, the core
API) then there is a mistake on the part of JACK developers and/or
packagers (either all or some of us). it is absolutely not part of the
design, the plan, the intent or whatever. it is a mistake to ever
conclude that an ABI incompatibility between versions is "how it
goes". if it exists, its a bug and its needs to be fixed, ASAP.

More information about the Linux-audio-user mailing list