[LAU] Qtractor 0.4.8, compile prob with libslv2 on Kubuntu Hardy

Jeremy Jongepier jeremy at autostatic.com
Tue Jan 25 13:28:41 UTC 2011

On 01/25/2011 02:17 PM, Nigel Henry wrote:
> Yes libgtk2.0-dev was installed (version 2.12.9-3ubuntu5), but ./configure 
> shows some lv2 headers missing like, lv2_uri_map.h, lv2_ui.h, 
> lv2_external_ui.h. I see these extensions separate from lv2core on the lv2 
> site. Could that be why the compile is failing?

Hi Nigel,

Could be, maybe you're missing the liblv2dynparam1-dev package but not
sure if it's available for 8.04.



More information about the Linux-audio-user mailing list