[LAU] Can't install jackd from the Debian repositories

Ralf Mardorf ralf.mardorf at alice-dsl.net
Thu Jun 2 01:28:24 UTC 2011

On Thu, 2011-06-02 at 03:26 +0200, Ralf Mardorf wrote:
> Hm?
> "An error occurred while loading or saving configuration information for
> dpkg-preconfigure. Some of your configuration settings may not work
> properly.
> Failed to contact configuration server; the most common cause is a
> missing or misconfigured D-Bus session bus daemon. See
> http://projects.gnome.org/gconf/ for information. (Details -  1: Failed
> to get connection to session: Did not receive a reply. Possible causes
> include: the remote application did not send a reply, the message bus
> security policy blocked the reply, the reply timeout expired, or the
> network connection was broken.)"
> Even if I will build jack from svn, at the moment I'll start with
> testing Debian stable by audio apps provided by the repositories.
> IMO there's no need to force a user to use D-Bus, when he needs jackd,
> but ok, might be needed for those who will use session managers? D-Bus
> is installed by default, so what's missing?
> As far as I remember, it's the first time, that I'm unable to install
> jackd from repositories after a clean install, for what distro ever.
> I installed Debian stable just by using CD-1. Could it be related to
> this?

Pardon, is it an D-Bus issue regarding to Synaptic?

More information about the Linux-audio-user mailing list