[Jack-Devel] qjackctl shows more ports than jack_lsp

Klaus Gy klausgy at gmail.com
Fri Dec 9 23:22:55 CET 2016

Hi, I'd like to use Jack on a minimal Arch Linux install without X /
Wayland but I faced the problem that my USB MIDI controller doesn't show up
in the jack_lsp output.  I tried to install jack and qjackctl on a Fedora
25 install and while under qjackctl everything works fine, the USB MIDI
controller is listed in the ALSA tab and I can connect it to any other Jack
client, it still doesn't show up under jack_lsp.  I try to avoid a2jmidid
for keeping things simple, and because I read that it's not necessary under
Jack1 anymore, wich is the version I want to work with anyway.  Is this
problem known to anyone or is it something peculiar to my setup?

Thanks, fweth
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.linuxaudio.org/archives/jackaudio/attachments/20161209/a62cd6ab/attachment.html>

More information about the Jackaudio mailing list