[Jackit-devel] Re: [linux-audio-dev] Re: [Jackit-devel] 2.4.20-rc1 + lowlat + preempt + alsa + jack = dead computer

Fernando Pablo Lopez-Lezcano nando at ccrma.Stanford.EDU
Mon Nov 4 14:16:01 UTC 2002

> Fernando Pablo Lopez-Lezcano wrote:
> > Have you tried anything in between pre10-ac3 and pre4? I know pre4 works 
> > fine. I probably should post to the lkml with as much detail as we can 
> > get (unless some kernel hacker is actually reading these messages). 
> I've tried every kernel from 2.4.20-pre5 up to 2.4.20-pre10, and again
> 2.4.20-pre10-ac3, which caused a lockup on my system in the past, this
> afternoon. And I couldn't reproduce even _one_ lockup. I use another IDE
> interface though: a cmd649 add-on controller. The lockups happened with
> the onboard IDE interface (VIA KT333 chipset, vt8235 southbridge).
> For now I'm too lazy to open the computer case and try with the VIA
> interface to be sure, but... I can't think of another change to my
> system, so maybe that's the reason for the lockups. What IDE interface
> do you have?

I tried 2.4.20rc1 on a laptop and lspci says:
  IDE interface Intel Corp. 82801CA< IDE U100 (rev 02)
and on an hp desktop (old...):
  IDE interface: Intel Corporation 82371AB PIIX4 IDE (rev 01)

I'll try again latter on different machines...
-- Fernando

More information about the Linux-audio-dev mailing list