[LAD] Can't load firmware on RME HammerFall DigiFace

Natanael Olaiz nolaiz at gmail.com
Mon Apr 27 05:36:35 UTC 2009

Hi Florian,

El 04/27/2009 07:03 AM, Florian Faber escribió:
> Hi Natanael,
>> I can't make it work, on a Dell notebook using UbuntuStudio Hardy 
>> (kernel 2.6.24-24-rt) x86_64...
> Not related, but: Why are you using a two year old kernel?
Is the one included in Ubuntu Hardy. I first tried with Jaunty, but its 
kernel neither see the card :(

>> If I boot with the cardbus attached the machine see the card, but I 
>> can't load the firmware. I attach some related info (interruptions, 
>> pci slots, etc..).
> Did the card work before or is this your first try?

It works on Windows, and it worked on Ub. Intrepid (hdsploader just 
complained about the .bin place, and I copied from the alsa source 
> I have never before seen this Cardbus chip, but if the card is
> initialized properly, it shouldn't be a problem.
> On the DigiFace, the red "Host" LED stays on all the time?
When I boot directly on Linux, yes. When I boot first on windows, it 
remains blinking until is off... But still didn't work.

> Just to make sure everything is ok with the interface, cabling and the
> DigiFace, do you have another notebook to test with?

Not with this cardbus slot :(

Any test that I could do?

Thanks for your answer!


More information about the Linux-audio-dev mailing list