[LAD] Can't load firmware on RME HammerFall DigiFace

Natanael Olaiz nolaiz at gmail.com
Tue Apr 28 07:45:20 UTC 2009

Thanks Florian and Jörn for your answers!

Florian: we don't think the problem is just the architecture, but the 64 
bit kernels included in Ubuntu(Studio)[1] and/or the 
alsa-firmware-loader package. I didn't had time to install a newly 
compiled kernel, and Pau is now in the UK with the notebook and the 
card... But as soon he return to Barcelona I want to try it. :)

Best regards,

[1] It worked on Intrepid 64, but not on Hardy or Jaunty.

El 04/28/2009 07:10 AM, Florian Faber escribió:
> Pau,
>> For the record:
>> we solve it. As easy as trying an Unbuntu 32 bits instead of 64! We
>> checked that both Hardy and Jaunty (32 bits) worked well.
>> Seems that there is some incompatibility between Ubuntu 64 bits kernel
>> and this hdsp device/driver (for which I'd love to know the reason). 
> I have used pure 64 bit systems for years without problems with the
> hdsp/hdspm. This is most certainly not the reason.

More information about the Linux-audio-dev mailing list