[LAD] Cracking sound via USB (ALSA urb.c:480: frame 5 active: -18)

Jeremy Jongepier jeremy at autostatic.com
Tue May 24 07:36:31 UTC 2011

On 05/23/2011 10:20 PM, Aurélien Leblond wrote:
> Hi,
> I seem to have an issue with USB soundcards on my laptop.
> I have tried two of them, but I keep getting crackling sounds while playing
> with Ardour or Hydrogen.
> Everytime this crackling sounds occur, I get the following in dmesg:
> ALSA urb.c:480: frame 5 active: -18
> The Kernel is 2.6.39 with Irqthreads, Alsa is the git version (1.0.24).
> I have tried a lot of things already, but I'm really ready to restart the
> investigation from scratch and to provide any information!
> Thanks in advance for the help.

Hello Aurélien,

What are your JACK settings? And what kind of USB host controller does
your motherboard have?
And there are some others on this list interested in purchasing a
M-Audio Fast Track Ultra/Ultra 8R. Did you have to patch anything or did
the card work out of the box?



PS. imho this thread belongs on linux-audio-user, not on linux-audio-dev

More information about the Linux-audio-dev mailing list