[LAD] No sound with JACK over net

Simon Price retail at prichy.net
Fri Mar 7 09:19:05 UTC 2014

Hi all,

I'm trying to configure jackd -d net

The master machine with the hardware sees my soundcard fine. All looks good as 
it comes up. I start the slave, which connects to the master machine fine and 
picks up the right settings such as sample rate. I've tried changing this on 
the master and they are successfully picked up on the slave so I know this is 
all talking properly. I also get the 'Connected :-)' message on the master so 
I'm pretty sure this is all OK. On the slave where I run the application all 
of the connections appear and look good. However, no matter what I do I never 
get any sound!  I know the card and everything else is OK because if I use the 
simple alsa 'play' command on the master it comes through loud and clear.

I'm using CentOS (headless) on the master which reports jackdmp 1.9.5
On the slave I'm running Mint which reports jackd 0.122.0
These are the standard downloaded packages from the

Any ideas?

Thank you,

More information about the Linux-audio-dev mailing list