[linux-audio-user] jackEQ pixmaps

Reuben Martin MartinR at jbu.edu
Thu Dec 4 09:58:32 EST 2003

> > I think I'm using 0.5.23. I'm away from home right now and 
> my machine is offline so I will have to check later to make 
> sure. I tried to compile 0.5.31 but I couldn't get it to 
> build. 

I checked and I'm actually using 0.5.19 if that makes any difference. Is there a tar ball of the more recent versions that will compile that I can test and see if the problem is fixed? The 0.5.31 version from CVS produced errors when I tried to build it.

> > JackEQ seg faults no matter what I do. I was using version 0.3.7.

I'll try to build 0.3.8 later today and see what happens.

> I fixed the ladspa search query in this version. If you feel 
> upto doin a 
> gdb session that would be very helpful.

I'm up for doing a GDB session. However, as I've never personally had need for using GDB before, you would probably have to walk me through it.


More information about the Linux-audio-user mailing list