[linux-audio-user] Re: quattro

Brian Redfern bredfern at calarts.edu
Sat Nov 8 19:47:19 EST 2003

If I run jackd as root it freezes my machine, but if I run it as as a
normal user that it hasn't frozen, but as root after about 2 minutes it
totally freezes up.

On Sat, 2003-11-08 at 16:29, Jack O'Quin wrote:
> Ryan <ruinaudio at comcast.net> writes:
> > Jackd also freezes my machine when using my usb interface (emi 2|6) and
> > passing the -R flag.  I think this is an known issue with jack and usb
> > devices, for all intents and purposes jack with various usb cards is
> > useless currently.  Some apps seem to work fine for me too.
> This may be known to some people.  I recall vague mention of USB
> problems on various mailing lists.  But, nothing specific.
> Although this sounds like a very serious problem, I don't see any bug
> report in <http://jackit.sourceforge.net/mantis>, the JACK Mantis
> database.  If it makes JACK useless, someone should report it,
> providing enough information for developers to work on the problem.
> Regards,

More information about the Linux-audio-user mailing list