[linux-audio-user] Delta 1010LT problems still...Desperate!!

Russell Hanaghan hanaghan at starband.net
Thu Jul 8 13:19:41 EDT 2004

Still have some light "snap, crackle and pop" problems here. They don't
seem to be related to X-runs. I set Qjackctl in "Soft mode" but don't
know if that matters?

I have run this thing 8 ways 'till Sunday! Forget 96kHz! It does it
intermittently with Chorus on a single mixer channel in Ardour patched
in Qjackctl from the Mic preamp in 1 of the 1010 to the Ardour channel
with Chorus LADSPA plugin and then out to output 5 of the card and into
my mixer. I also run reverb in another channel with dedicated I/O's from
the sound card as I do with a delay. I have raised the buffer rates and
tried different (lower) sample rates. etc. I have /tmp setup as tmpfs
although Gnome system monitor does not always show that it is there?

I'm using the "default" setting in Qjackctl. I have not been able to get
a .asoundrc setup for HW:0 that gives me the 8 ins and outs. Would this
be part of the problem?

This is on an Asus A7V8X-MX SE Mobo with 2500 Athalon XP. 512M
Ram...Delta is the ONLY card in the PCI slots. Onboard audio disabled.
ALL unnecessary peripheral stuff turned off in BIOS. Delta on IRQ 10
with nothing but system devices on prior interrupts. All in Mandrake
10.0 running the tried and tested 2.4.22mm kernel. All being run as

It is close in terms of quality but for this intermittent popping. I
have 2 gigs Saturday and am running out of ideas.

Desperately yours,  ;/


More information about the Linux-audio-user mailing list