[linux-audio-user] OT: cannot reach ardour.org

R Parker rtp405 at yahoo.com
Fri Mar 12 09:53:13 EST 2004

Robert, it might be a virtual domain. Access to / at
the IP and specific pages fails. Sorry!

bash-2.05b$ ping ardour.org
PING ardour.org ( 56 octets data

I imagine you've tried using different name servers.


--- Robert Epprecht <epprecht at solnet.ch> wrote:
> I know it is quite OT, but I have tried many other
> ways to solve the problem.
> Since ardour moved away from sourceforge I try to
> reach ardour.org and
> lists.ardour.org, but I can't.
> While list post from ardour-users did reach me for
> some time I got a message
> that I have been unsubscribed due to bounces.
> Whatever I try to reach them
> (confirmation mail, contacting listmaster, http,
> ping) gives me only errors.
> I have tried for more than two weeks now, but never
> reached them...
> I have no idea what might be wrong.  Maybe ardour is
> on a blacklist or
> something?  BTW: I'm living in Switzerland if that
> could matter.
> Can someone give me a *working* ardour URL or the IP
> of ardour.org or 
> lists.ardour.org or any other help to solve the
> problem.
> Thanks a lot and forgive me to be off topic,
> Robert Epprecht

Do you Yahoo!?
Yahoo! Search - Find what you’re looking for faster

More information about the Linux-audio-user mailing list