[linux-audio-user] aRts problem

Yev Krupetsky yev.krupetsky at gmail.com
Sat Feb 12 17:13:44 EST 2005


I´m having a problem when playing music with programs that use aRts.

The way i checked that the problem is aRts itself is by running xmms,
which uses alsa directly, and the sound was fine. Also the CD player
works fine.

When i tried to play music using the aRts player(#artsplay) the sound
was jumping.
I configured aRts to use default settings through the KDE sound-system
GUI application.

I also followed some basic procedures in the aRts handbook such as:
1. Setting RW permissions to everyone on:
       1. /dev/dsp
       2. /dev/seqencer
       3. /dev/mixer
2. Deleting files from the /tmp/mcop-<user> directory
3. Running aRts manually: #artsd -F 10 -S 4096

At some point of doing all that #artsplay worked fine! But later it
went back to play jumping sound.

Can anyone help me with that or direct me to a site where i can find
an answer to this problem.



More information about the Linux-audio-user mailing list