[linux-audio-user] alsa problems

Jorge Salgueiro jorge.salgueiro at gmail.com
Wed Feb 16 18:08:46 EST 2005

you may adress this question to  "AGNULA user forum"
<users at lists.agnula.org>so they can help you demudi and agnula is
almost the same thing right now)

try the 2.4.27 kernel.

---------- Forwarded message ----------
From: vector <vector180 at aanet.com.au>
Date: Thu, 17 Feb 2005 09:57:19 +1000
Subject: [linux-audio-user] alsa problems
To: audio <linux-audio-user at music.columbia.edu>

Hi all , sad newbie here :(

to recap i out a fresh demudi install on our studio machine and got to
the point where i was confident I could record line in audio etc using
ardour, and play hydrogen etc etc.
So the date was set for the band to come in and record.
I booted the machine and alsa seems broken. errors below,, and i have no
idea where to start.

Its possible (it was a week ago memory faded with depression) that i
broke it when i tried to install a second sound card (thinking id get 4
inputs, ok I have learnt that doesnt work) but what ever i have done its

I removed the 2nd card,
tried alsaconf
tried alsactl restore (got some no file found or something)
still no go :(

Ill try and be clearer next post. the studio machine isnt always
online(have to run a cable out) I used gaim to transfer the dmesg info
to another box with email.

now there is a point i had to apt get install gaim with some other
settings on sources list I wonder if that screwed something up. Im sure
i had it working after that tho.

PCI: Found IRQ 11 for device 00:0c.0
PCI: Sharing IRQ 11 with 00:08.0
ALSA ../alsa-kernel/pci/ens1370.c:527: wait source ready timeout 0xec10
lots of the above line, and i mean lots

ALSA ../../alsa-kernel/pci/ac97/ac97_codec.c:1868:
AC'97 0 access is not valid [0x0], removing mixer

depmod: *** Unresolved symbols in
depmod: *** Unresolved symbols in
depmod: *** Unresolved symbols in
depmod: *** Unresolved symbols in
depmod: *** Unresolved symbols in
Loading driver...
Restoring ALSA mixer settings ... failed:
     You may want to run 'alsactl restore' manually to view any errors.
Setting default volumes...

More information about the Linux-audio-user mailing list