[linux-audio-user] Two sound cards, but no sound

Atle Weibell apu1 at weibell.no
Thu Feb 17 12:24:09 EST 2005

Dear sound folks,

I recently bought a RME HDSP 9632 for use with MIDI sequencing. It works
fine with Cubase in W2K, but I have not been able to get any sound from
it in linux...

I also have my old Creative Labs SBLive! card installed, for ip-
telephony and normal sound messages purposes.

I run Fedora Core 3 with Gnome, reinstalled clean last weekend on a new
disk. The Sound Card Detection tool find both cards, and so does kudzu.
The modules loaded for them are snd-emu10k1 and snd-hdsp. the RME-card
is reported as Xilinx Corporation RME Hammerfall DSP. The Play test
sound button plays a sound for the SB-card, but not the RME-card.

This is how it was until today, when I tried to get Rosegarden
installed. I downloaded, got some errors running configure, installed
some missing rpms, including KDE from fc3-cd and various devel-packages
from freshrpms.net with apt-get. I logged out from Gnome, and in with
KDE. Suddenly the sound was gone in the SB-card. Logged out from KDE and
in to Gnome, and there is no sound there neighter...

Any suggestions that could point me in a direction would be appreciated.
If I at least could get the SB-card working again, I could go back to
Cubase, even if I really don't like to boot windows to do sequencing and
scores!! :(

Hoping for help.

Atle Weibell

More information about the Linux-audio-user mailing list