[linux-audio-user] jamin 0.9.0 seg fault

Bengt Gördén bengan at sunet.se
Fri Feb 18 13:58:08 EST 2005

On Fri, Feb 18, 2005 at 06:10:10PM +0000, Steve Harris wrote:
> Hmmm...
> Unfortunatly thats not very informative. Do other JACK apps work OK?

Yes, they do.

> Have you rebuilt it recently? 

No. I did install Jamin for the first time 3-4 weeks ago. Actually it
didn't start from the beginning but I needed to go through a lot of
stuff to get audio work properly. 

> It looks a bit like its built against the
> wrong version of libjack. 

Ok. I'm not sure but I think I actually had one jackd when I first
started testing some of the apps for audio in beginning of December
and I think I upgraded in January. But I'm not really sure.

I tried re-emerging (rebuilding) it but with no success. Still the
same problem. If it helps I get as far as seeing some graphic sliders
and then it stops and the seg-fault appears. Should I rebuild jack?

> If not, make sure you only have one version of jackd installed.

I use gentoo and it shouldn't install 2 version side by
side. I run updatedb every night and I can't see any extra jackd.



More information about the Linux-audio-user mailing list