[linux-audio-user] jamin 0.9.0 seg fault

Matt Henley nwmatt at gmail.com
Fri Feb 18 14:55:43 EST 2005

For reference, I also run gentoo and have lots of jack apps that work
great such as rosegarden with dssi (how to get that in portage) but i
have never gotten jamin running... it starts, then says Killing
Jamin.. no error messages... i will go home tonight and do an strace
on it.

On Fri, 18 Feb 2005 20:32:23 +0000, Dubphil <dubphil at free.fr> wrote:
> On Fri, Feb 18, 2005 at 07:58:08PM +0100, Bengt Gördén wrote:
> >
> > I use gentoo and it shouldn't install 2 version side by
> > side. I run updatedb every night and I can't see any extra jackd.
> Hey hey that's sounds something to me as i'm also on gentoo,
> I have all the stuff from the portage jackd libs...etc
> I have the same problem with the portage jamin, so I try to compile it
> from another source and it is the same result.
> Is this a gentoo issue only ?
> Regards
> Philippe

More information about the Linux-audio-user mailing list