[linux-audio-user] unable to use qsynth

Daniel Lyons socal_dan2000 at mail.com
Sun May 22 13:31:33 EDT 2005

----- Original Message -----
From: "Noah Roberts" <roberts.noah at gmail.com>
To: "A list for linux audio users" <linux-audio-user at music.columbia.edu>
Subject: [linux-audio-user] unable to use qsynth
Check the devices... I think you want to use /dev/snd/seq for this kind of playback.

For some reason, qsynth doesn't work with my system with the alsa drivers but does with the oss drivers.. to change the device in qsynth, use the same commandline arg as fluidsynth:

I use:
qsynth -o midi.oss.device=/dev/snd/midiC1D0

Date: Sat, 21 May 2005 18:49:31 -0700

> I am trying to use qsynth to play midi files through jack.  I have
> tried 3 different sound fonts.  2 make no sounds and the GM font just
> crashes with output 'Killed'.  fluidsynth does the same when using
> that font.  When I play the midi with pmidi -p 129:0 file.mid I see
> green lights flash and such, but no sound comes out.  I turned up gain
> but nothing happens.  Using Qjackctl I see that the connections are
> right, it should be making noise.  Pmidi seems to be ok with it...
> But nothing comes out.  I have tried 3 different fonts and 2 different
> files having totally different content (one heavy metal the other
> piano music).  I don't know what to try next.
> Thanks for any help.

Sign-up for Ads Free at Mail.com

More information about the Linux-audio-user mailing list