[linux-audio-user] Re: audacity jack

James everamzah at gmail.com
Wed Nov 9 16:16:32 EST 2005

have you looked at it before/during/after play/pause/stop (using
patchage or whatever)? i have this problem with sweep, which i run
using the alsa jack plugin. i haven't tried audacity under the alsa
jack plugin, and i'm not sure if that's how portaudio handles things.
(i didn't know until the other day that portaudio uses jack at all.)


On 11/9/05, Emanuel Rumpf <x at branwelt.de> wrote:
> hi
> I compiled audacity (1.3.9 beta-cvs) (because 1.2.0 did't compile) with
> portaudio, in order to use it with jackd
> If I play any sound, I can hear it, but if I play it again, there is now
> sound anymore.
> I have the feeling, that it (portaudio/audacity) doesn't reconnect to
> jack once the playhead has stopped.
> I also tried to use qjackctls patchbay and connected "portaudio client
> output" to "alsa_pcm", without having any effect.
> Any suggestions?
> thanks,
> Emanuel

james :: everamzah/R2H

More information about the Linux-audio-user mailing list