[linux-audio-user] Problems starting JACK...

Michael T D Nelson m_nels at gmx.net
Thu Nov 10 14:08:08 EST 2005

Michael T D Nelson wrote:
> Rui Nuno Capela wrote:
>> Have you tried whether switching off standard output capture on 
>> qjackctl/setup/options makes any difference on that "jackstart sync 
>> pipe" issue?

My last answer may have been confused.

I have had another problem starting Jack, which I have a workaround for. 
Just the last time I tried it, I believe that was stopping me.

Now, after clearing up that problem - by removing 
/var/lib/jack/tmp/jack-500/default/jack-ack-fifo* files, and rebooting, 
I found that jack will start as well as it always did, waith the 
original settings.

However, I was fully aware of this problem, and it wasn't happening 
earlier - it's a different error message (which I didn't spot this time, 
because I was suppressing stdout...)

Anyway, my system is working fine, but I am not aware of anything that I 
have done differently this time. I tried all of the same things before.


More information about the Linux-audio-user mailing list