[linux-audio-user] xfst (no sound)

Brian Sturk bsturk at adelphia.net
Thu Nov 17 01:20:32 EST 2005

> you need to use xfst -r for Crystal.
> dont you get zombified ?
> other things than this i dont know what is happening, looks good from
> here.

Hi there,

Thanks for responding...

Hmm, I tried the -r too same difference.  What do you use for MIDI input into 
Crystal?  I am trying to use MUSE but maybe that is the issue (I don't have MUSE 
setup correctly)?  Is there a more simple way to test that it's working?

Everything seems to work fine, just no sound.  xfst isn't even using much CPU 
which is very good compared to most of the apps I've tried running under wine.


| Brian Sturk - http://users.adelphia.net/~bsturk \  C/C++  | .>   )\,^a__
|-------------------------. bsturk<AT>adelphia.net | Python |(  _ _)/ /-."~
| http://www.telengard.com `------------------------`-------| `( )_ )/
| Telengard Technologies Inc. - NT/*nix UI & device drivers |_<_s_<_s

More information about the Linux-audio-user mailing list