[linux-audio-user] hdsp pcmcia woes

Greg Wilder greg at gregwilder.com
Sat Sep 10 09:51:58 EDT 2005

Hi Orm,

My pcmcia is rev 0b.  Does anyone know anything about the new Multiface


Could a change in the RME product line have anything to do with this


On Sat, 2005-09-10 at 11:21 +0200, Orm Finnendahl wrote:
> Hi,
> I bought a new rme pcmcia card. hdsploader can't put the firmware on
> the Multifaces (it reports an i/o error). I tried two different
> Multifaces which both work fine with my pci cards and an old pcmcia
> card and different cables with the same result.
> the firmware revision of the not-working pcmcia is 32, the firmware of
> my old pcmcia is 0a.
> Can anybody, who has a working pcmcia card, send me the revision
> number of his card if its higher than 0a?
> (check the output of `lspci` for something like "0000:03:00.0
> Multimedia audio controller: Xilinx Corporation RME Hammerfall DSP
> (rev 0a)"
> I will try to contact RME to find out whether I can downgrade my
> pcmcia to a working revision.
> --
> Orm

More information about the Linux-audio-user mailing list