[linux-audio-user] Alsa issues

Garett Shulman shulmang at colorado.edu
Tue Sep 27 16:35:18 EDT 2005

Hey Terrance, I can try to help you out. I'm not too familiar with 
alsaconf, though. However, I've gotten pretty good at getting alsa setup 
manually. What sound card(s) do you have? What does 'ls /proc/asound?' 
return? What apps are you trying to run? Do you have an 
/etc/asound.conf? If so, what's in it? Does your screen reader give an 
error when you try to start it? If so, what is it? -Garett

Terrence wrote:

>Hello, all,
>	I realized why messages I've sent here probably haven't been
>coming through, so I'm trying one more time.  I've been trying to use
>alsaconf to set things up so I can use MIDI softsynths.  When I ran
>alsaconf, it couldn't find my sound card, and my screen reader, which
>has been playing fine through my sound card so far, wouldn't come back
>up.  I'm using a variant of Knoppix modified for blind accessibility,
>running on an e-machines 433MHZ PC with about 160 gig of ram.
>When I rebooted, the screen reader worked fine.  What do I need to do to
>get alsa working straight?

More information about the Linux-audio-user mailing list