[linux-audio-user] jack-rack wont lash

Brian Dunn job17and9 at sbcglobal.net
Tue Dec 19 11:37:52 EST 2006

njcross at sbcglobal.net wrote:
> On Monday 18 December 2006 07:02 pm, Brian Dunn  wrote:
>> Message: 1
>> Date: Mon, 18 Dec 2006 19:40:20 -0600
>> From: Brian Dunn <job17and9 at sbcglobal.net>
>> Subject: [linux-audio-user] jack-rack svn won't lash
>> To: A list for linux audio users <linux-audio-user at music.columbia.edu>
>> Message-ID: <45874304.1010605 at sbcglobal.net>
>> Content-Type: text/plain; charset=ISO-8859-1
>> I've compiled the svn version of jack-rack 1.4.5rc3, because the 1.4.4
>> version is not connecting to my lash server.  I've compiled the svn with
>> ./configure --enable-lash, and, alas... still no lash entry is generated
>> when the program is started.  Has anyone had any luck with jack-rack and
>> lash? I've tried to RTM... but I can't find any info on lash usage there
>> or in the web site.
> I used 1.4.4 patched with 'jack-rack-lash-shutdown2.diff' and that worked.
> 1.4.3,1.4.4 and 1.4.5rc2(sic) alone wouldn't be lashd.

That patch worked for me too. thanks!

More information about the Linux-audio-user mailing list