[linux-audio-user] Debian 2.6.14 alsa problems

Tim Howard tdhoward at gmail.com
Fri Jan 6 11:16:38 EST 2006

> >>>    Any other ideas?
> >>
> >> Just to verify:  you loaded a valid soundfont into the wavetable synth,
> >> and you're sure you're sending the MIDI command sequence to the wavetable
> >> synth?
> >
> >
> > I have loaded the same soundfont that I use under Windoze, and all the
> > instruments show up in Rosegarden...  But still no sound.

OK, I did a "cat /proc/asound/card0/wavetableD1" and discovered that
the soundfont wasn't actually loading!  I hadn't installed the package
containing sfxload, so my call to it was failing, and I didn't realize
it...   Bingo, now it works!

> > It's
> > probably something ridiculously simple, since I'm new to this...
> S'ok.  You're right that it usually is something simple, but it
> never seems that way until *after* the problem is solved, when
> it's easy to call it that!

<g>  Yep, it was ridiculously simple...  Thanks for the help!

More information about the Linux-audio-user mailing list