[linux-audio-user] Debian 2.6.14 alsa problems

Tim Howard tdhoward at gmail.com
Tue Jan 10 11:42:33 EST 2006

>From: Nigel Henry <cave.dnb at tiscali.fr>
>Subject: Re: [linux-audio-user] Debian 2.6.14 alsa problems
>To: linux-audio-user at music.columbia.edu
>Cc: Tim Howard <tdhoward at gmail.com>
>Message-ID: <200601061920.13253.cave.dnb at tiscali.fr>
>Content-Type: text/plain;  charset="iso-8859-1"

>On Friday 06 January 2006 17:16, Tim Howard wrote:
>> > >>>    Any other ideas?
>> > >>
>> > >> Just to verify:  you loaded a valid soundfont into the wavetable
>> > >> synth, and you're sure you're sending the MIDI command sequence to the
>> > >> wavetable synth?
>> > >
>> > > I have loaded the same soundfont that I use under Windoze, and all the
>> > > instruments show up in Rosegarden...  But still no sound.
>> OK, I did a "cat /proc/asound/card0/wavetableD1" and discovered that
>> the soundfont wasn't actually loading!  I hadn't installed the package
>> containing sfxload, so my call to it was failing, and I didn't realize
>> it...   Bingo, now it works!
>> > > It's
>> > > probably something ridiculously simple, since I'm new to this...
>> >
>> > S'ok.  You're right that it usually is something simple, but it
>> > never seems that way until *after* the problem is solved, when
>> > it's easy to call it that!
>> <g>  Yep, it was ridiculously simple...  Thanks for the help!

> Hi Tim. Could you verify something? I only use my Audigy2 soundcard, and have
> the onboard card disabled with the jumpers on the MOBO. Do you still have
> your onboard card enabled? If so, and you're now able to play midi files, the
> fact that Laura still has her onboard card enabled, has nothing to do with
> her inability to play midi files.

> Glad you got yours working. Nigel.

I checked my BIOS, and I currently have it set to disable audio.  The
only other option is "auto", which I have no idea what it looks at to
automatically do... whatever it does.

I tried setting this option to auto, then booted into Linux. 
Everything still worked fine, but it could be detecting my other sound
card and automatically disabled the onboard sound.

Anything else I should try?

More information about the Linux-audio-user mailing list