[linux-audio-user] alsasound suddenly freezing system

Thorsten Wilms t_w_ at freenet.de
Wed Jan 18 09:27:08 EST 2006


This morning my system froze when it was about bringing up alsasound.
I didn't change anything kernel or alsa related since last boot, when 
it was all working fine. Tried slightly older versions of alsa-lib and 
co, compiled kernel and modules again to make sure it's not some gcc 
compatibiliy issue. Tried a new kernel (2.6.15 instead 2.6.13).

If I start alsasound on the console, the usual output happens and after 
a delay of about 1 sec there's some error output, a lot 
of gibberish ending with:
  <6>note: events/0[3] exited with preempt_count 1

It's nowhere in the logs and I wasn't like writing down the whole 
screen. Have been surprised by lastlog and faillog being binary!?

lspci lists it just fine, but I wonder if my card is broken now, 
and how to go about diagnosis. I will be thankful for any suggestion.

And all that just when Steve D posted his work on Gnomes :}

Thorsten Wilms

More information about the Linux-audio-user mailing list