[linux-audio-user] Saving LADSPA FX chains in Ardour

David Haggett david at haggett.demon.co.uk
Fri Mar 31 03:22:30 EST 2006

On Monday 27 March 2006 21:47, Lee Revell wrote:
> On Mon, 2006-03-27 at 09:17 +0100, David Haggett wrote:
> > Thanks for the answer, Brian.  Unfortunately, having tried this I found
> > Jack-Rack to be a bit resource hungry and I got a few XRUNs even before I
> > started recording.  I tried both using jack-rack as the track input and
> > as an insert, and the result was about the same.
> It should be impossible for Jack-Rack to cause xruns - this would be the
> fault of the plugins you have loaded.  Did you load any that are
> described as non-RT safe?  What kernel are you using?

I might have to take back my comment.  I opened up jack-rack to see which 
plugins I was using, and try as I might, I wasn't able to duplicate either 
the high CPU utilisation, or the XRuns.  A bit later on, the problem came 

I've also discovered that some of the plugins I've been using don't appear to 
work for me today.  I think I might have broken something, but don't have 
time to dig deeper at the moment.  I'll look again when I get back off 

For the record, I'm using from SUSE 9.3 (which has the desktop 
and bootsplash patches among others) patched and recompiled with realtime-lsm 


Thanks for your interest.

David Haggett

More information about the Linux-audio-user mailing list