[LAU] Re: [Rosegarden-user] Kernel 2.6.21/22

david gnome at hawaii.rr.com
Sat Aug 25 05:39:03 EDT 2007

Hmmm, have used nothing but ASUS mobos here for several years, and never 
had any sound problems using either on-board sound or add-on sound cards 
of various kinds (no M-Audio ones, though). They just worked, without 
any special trickery.

flem wrote:
> On Fri, 24 Aug 2007 13:26:01 +0300 (EEST)
> Tommi Sakari Uimonen <tuimonen at cc.hut.fi> wrote:
>> Hello
>>> Second, I have had severe problems with hardware: maudio 2496 + asus
>>> motherboards is a bad cocktail. It took a long time to realise that I
>>> had hardware problems!
>> I have maudio 2496 and asus p5b-vm. What kind of problems did you 
>> experience? I haven't had any yet, I think.
> The problem is that everything works, except that there is no output
> sound. Whether there is problems or not seems vary. My son tried two
> asus motherbords: p4s800mx se and p4s800-x. At the net he found that
> MS-addicts also had problems. But, on my asus p4s800 it works,though I
> have had problems with sound disappearing.
>> The only problem I have is that the 'Multi Track Rate Locking' goes on 
>> with every boot/suspend-resume, so I'll have to manually unlock it (and 
>> somehow 'alsactl store' does not help). So could this have something to do 
>> with asus mobo?
> I think so, eventually I have made it work on my pc. I can't tell you
> how, but I messed around with sound drivers.
>> Jackd,zyn,rose,ardour - all working just fine under kubuntu Feisty 
>> (without the Ingo's kernel patch) and for my realtime needs, I've used the 
>> realtime-lsm package and installed it with module-assistant. There is a 
>> document lying somewhere in the internet about how to do this.
>> My frustration has been mainly concentrated on MIDI timing. And it relates 
>> to Richard's frustration on xruns; Why is it not possible to play the 
>> notes on correct time even when the program already knows exactly when the 
>> notes should be played.
> What is the latency?
> But, I haven't really worked with midi. I am going to. It works fine on
> my laptop. On my pc, I can record midi, but I can't add sounds. For
> instance, I can't open the "synth editor" so I can load sound files. Do
> you have an idea of what is wrong?

gnome at hawaii.rr.com
authenticity, honesty, community

More information about the Linux-audio-user mailing list