[LAU] JACK and realtime in Ubuntu 7.10

'2+ electriclightheads at gmail.com
Wed Dec 5 10:04:00 EST 2007

i moved to fluxbuntu from ubuntu7.10
and now having the same problem
jackd installed via synaptic worked fine on ubuntu
did the same on fluxbuntu but the result is different

gee i love fluxbox ... is this a typical something for fluxbuntu?

On Dec 5, 2007 2:44 PM, Ernie Dulanowsky <ernst at pulsewidth.ca> wrote:
> I just had a similar experience.
> I had installed the ubuntustudio-audio and audio-plugins metapackages
> and linux-rt kernel on Fluxbuntu 7.10 RC. I got the same QJACKCtl
> error. I had already made myself part of the audio group. I searched
> the forums,found the tip about /etc/security/limits.conf and made
> those changes, but still no success. Some further investigation showed
> that QJACKCtlcould not access /dev/shm if I ran it as myself. If I ran
> QJACKCtl using sudo, no problem.
> Unfortunately that is where my investigation ended. I installed
> Xubuntu and the ubuntustudio stuff and all is well.


More information about the Linux-audio-user mailing list