[LAU] Recording hiss - M-Audio Fast Track Pro, Fedora 8 CCRMA

Thomas Vaughan (Yahoo) tomva1 at yahoo.com
Sat Jun 7 00:40:06 EDT 2008

> > Hello all-
> >
> > I've been setting up a digital audio workstation
> using Fedora 8 and the PlanetCCRMA realtime kernel. 
> I've got an M-Audio Fast Track Pro connected via USB
> for audio and MIDI i/o.
> >
> > A log of my efforts is here:
> http://www.wavepacket.net/tomva/wl-012-mobile-daw.html
> >
> > Everything has worked out great so far, *except* for
> recording.
> >
> > When I attempt to record audio using the Fast Track
> Pro, I hear a *lot* of line noise.  It doesn't seem to
> matter what input I use (1/4" jack or XLR), nor does
> adjusting the sample rate or frame count.  I get the hiss
> recording a guitar (direct line) or mic.  I don't see
> any xruns.
> >
> > The Pro appears to have some sort of noise gate? 
> Certainly it is quiet until I start playing, at which point
> I'll hear the guitar plus a lot of hiss.  Other parts of
> my sound gear don't show this symptom.
> >
> > Any ideas?  I'm hoping this is due to bad
> Alsa/JACK settings and not to the Fast Track Pro.
> >
> - Try a different USB port
> - See if you can reproduce the problem on another OS
> Lee

WOW.  Moving to a different USB port fixed it.  Perhaps it was just restarting the machine and interface?  But it is plugged into a different USB port (back of the laptop instead of the side) and the recording quality is great.

Thanks!  A lot easier than digging in config files or JACK settings :)

More information about the Linux-audio-user mailing list