[LAU] sound problems in Arch Linux

Ray Rashif schivmeister at gmail.com
Tue Nov 10 18:46:50 EST 2009

2009/11/11 Arnold Krille <arnold at arnoldarts.de>

> On Tuesday 10 November 2009 20:08:02 Preston C. wrote:
> > On Tue, Nov 10, 2009 at 3:51 AM, Clemens Ladisch <clemens at ladisch.de>
> wrote:
> > > This message is trying to tell you that alsamixer did not find any
> > > playback controls for this device.  The reason for this might be that
> > > your device actually does not have any playback controls.
> > > This is common with USB devices; you have to use the hardware controls
> > > of the device itself.
> > I do not understand? How could alsamixer not require playback
> > controls? Would you mind explaining further?
> Hardware mixer controls != playback controls !!!
> Alsamixer accesses the hardware mixer of the soundcards/-devices. And most
> USB-devices don't have a hardware mixer. At least it is not accessible via
> software, just via the "hands on" hardware access :-)

Which is actually a good thing because its one place less where the volume
> set
> to zero/mute gives you endless fights of getting sound of the speakers...
> Have fun,
> Arnold
> _______________________________________________
> Linux-audio-user mailing list
> Linux-audio-user at lists.linuxaudio.org
> http://lists.linuxaudio.org/mailman/listinfo/linux-audio-user
My Zoom H2 when used as a USB devices introduces 0 controls, but I can
monitor from it and record. I'm still not able to fix the latency issue I'm
having there, or the fact that I hear the clean signal (going in to the
computer) together with the processed one which is coming out from JACK. I
just gave up because it wasn't my intention to make it do anything, just
curious to see how it worked.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.linuxaudio.org/pipermail/linux-audio-user/attachments/20091111/ae3cdb71/attachment.htm 

More information about the Linux-audio-user mailing list