[LAU] RME Multiface pcmcia problem

Martin bassinvader77 at googlemail.com
Mon Nov 30 18:34:33 EST 2009

Hi Flo
this also doesnt work, the output you asked for is attached but as I said:
As the card does not work under windows either (and also no other pcmcia
card) it seems that the hardware is broken, right? Anyway if so, still dmesg
tells me that a card is inserted in the slot, so it cannot be totally

Thanks for your help,

On Mon, Nov 30, 2009 at 8:14 PM, Florian Faber <faber at faberman.de> wrote:

> Martin,
> > Thanks for your answers, but I just found out that in fact the card
> > doesn't work on windows either at the moment, so it seems to be a
> > hardware problem, although I am shure that it worked before...
> There's at least two things that I can think of that went wrong:
> a) broken driver support for the cardbus controller - I already
> mentioned that
> b) broken initialisation due to changes in power managment
> You mentioned you have another notebook where the Cardbus interface
> works. Plug the Multiface in there, wait for it to initialize, then
> unplug the Cardbus card (but leave the Multiface turned on!) and plug it
> in the notebook where it doesn't work.
> If it still doesn't work, send me (via private mail) the output of
> "dmesg | tail -n 100", "lspci" and "cat /proc/asound/cards".
> Flo
> --
> Machines can do the work, so people have time to think.
> public key DA43FEF4          x-hkp://wwwkeys.eu.pgp.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.linuxaudio.org/pipermail/linux-audio-user/attachments/20091201/d21920e6/attachment.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: output
Type: application/octet-stream
Size: 9471 bytes
Desc: not available
Url : http://lists.linuxaudio.org/pipermail/linux-audio-user/attachments/20091201/d21920e6/attachment.obj 

More information about the Linux-audio-user mailing list