[LAU] Got a bit of a problem

Gerald Mwangi gerald.mwangi at gmx.de
Thu Mar 11 17:31:03 EST 2010

Well my advice is a regular Ubuntu install+ rt kernel and limits.conf
Works very well for me.
On Thu, 2010-03-11 at 21:22 +0000, Folderol wrote:

> With trying to keep up with new versions of Zyn, Yoshimi & Rosegarden
> my system is getting very fragile.
> Originally based on 64studio V3 (beta) I've had to shoehorn bits in
> from repositories as new as debian squeeze. It only now takes the
> slightest mistake with an upgrade before the whole lot comes crashing
> down around my ears :(
> I've also made several attempts with ubuntu studio but found that
> quite hopeless on every occasion.
> After the most recent collapse I tried a different approach. I
> installed a fresh debian squeeze then added rt kernels from
> http://oselas.org/software/linux-rt/debian_en.html
> I installed both the nnn.29 and nnn.31 versions so I could try them both
> and see what differences there were. In fact they seem to behave about
> the same.
> They work, but performance is very poor. Jack seems to want to boot
> things out very quickly. With the latest (nio) build of Zyn the sound
> breaks up with the processors at around 45%, at about the same level
> Yoshimi gets booted out by jack. Previously I could get up to the 60-70%
> mark with these, and they never actually got booted - just sound
> breakup.
> The Rosegarden/Zyn/Jammin combo I used quite a bit in the past is quite
> unstable. Rosegarden even seems to lose the timing!
> I've done the usual settings in /etc/security/limits.conf but wonder if
> there are any other performance settings I'm should to alter elsewhere.
> As if this isn't enough, I can no longer get my MIDIsport working. It
> identifies itself quite correctly with the script I run, but then comes
> back with the message, 'can't open for input'.
> Needless to say, this is extremely frustrating. I don't want to go
> through the day-and-a-half procedure of rebuilding from the old 64studio
> again - and risking adding just the bit that breaks it all again - but
> I'm at a complete loss as to how to resolve this.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.linuxaudio.org/pipermail/linux-audio-user/attachments/20100311/1204eebb/attachment.htm 

More information about the Linux-audio-user mailing list