[LAU] Zoom H4n as interface / no duplex

acousmetre acousmetre at gmail.com
Mon Jun 6 11:29:17 UTC 2011

Thanks Julien, yes I've tried with headphones but jack still fails to
start. I'll try now running it without jack and see if that brings any
clues - but really i need to use jack.

Forgot to mention that I can record and play at the same time - but only
when the zoom is set as the input device and the laptop audio hardware
set as the output. 


On Mon, 2011-06-06 at 13:00 +0200, Julien Claassen wrote:
> Hello Iain!
>    Only one small thought. when you use the Zoom as a standalone, there seems 
> to be a blockage, when recording and uing the speaker for playback. Have you 
> tried plugging in headphones while using the h4n in full duplex? Othen than 
> that, No ideas. I have one for the moment, but I only used it once for full 
> duplex and I remember we did a bit of trickery, but that may have been due to 
> the fact, that we had no JACK.
>    Warm regards
>                Julien
> --------
> Music was my first love and it will be my last (John Miles)
> ======== FIND MY WEB-PROJECT AT: ========
> http://ltsb.sourceforge.net
> the Linux TextBased Studio guide
> ======= AND MY PERSONAL PAGES AT: =======
> http://www.juliencoder.de

More information about the Linux-audio-user mailing list