[LAU] Behringer UCA202

Len Ovens len at ovenwerks.net
Wed Jan 23 00:56:51 UTC 2013

On Tue, January 22, 2013 1:26 pm, Bob van der Poel wrote:
> Anyone with experience using the UCA202? I tried it the other day
> using audacity and found that it played and recorded just fine if it
> was only doing one or the other. But, if I had existing tracks in
> audacity and played those (only 1 stereo) and recorded a 2nd track ...
> the recorded track sounded like it was filtered though a motorboat
> engine (sputter, sputter ...).
> I did the recording again directing the output to an existing device
> and all worked fine. So the setup seems to be useable. I am thinking
> that audacity (alsa?) can't read+write to the device?
> I'm running Ubuntu 12.04. Didn't have jack running.

I have found with USB audio, I have to find a USB plug that has it's own
IRQ. For example I have:

 16:   12488044          0   IO-APIC-fasteoi   ehci_hcd:usb1,
uhci_hcd:usb2, i915, ath9k
 17:          0          0   IO-APIC-fasteoi   uhci_hcd:usb3

That USB2 is the left side plug on my machine, the usb3 is the right... I
only use the one on the right. I also have found I have to unload the
wireless kernel module as it's once a minute scan gives xruns... once
every five seconds if wireless is disabled.

Len Ovens

More information about the Linux-audio-user mailing list