[LAU] Behringer UCA202

Bob van der Poel bob at mellowood.ca
Wed Jan 23 16:29:21 UTC 2013

On Tue, Jan 22, 2013 at 5:56 PM, Len Ovens <len at ovenwerks.net> wrote:
> On Tue, January 22, 2013 1:26 pm, Bob van der Poel wrote:
>> Anyone with experience using the UCA202? I tried it the other day
>> using audacity and found that it played and recorded just fine if it
>> was only doing one or the other. But, if I had existing tracks in
>> audacity and played those (only 1 stereo) and recorded a 2nd track ...
>> the recorded track sounded like it was filtered though a motorboat
>> engine (sputter, sputter ...).
>> I did the recording again directing the output to an existing device
>> and all worked fine. So the setup seems to be useable. I am thinking
>> that audacity (alsa?) can't read+write to the device?
>> I'm running Ubuntu 12.04. Didn't have jack running.
> I have found with USB audio, I have to find a USB plug that has it's own
> IRQ. For example I have:
>  16:   12488044          0   IO-APIC-fasteoi   ehci_hcd:usb1,
> uhci_hcd:usb2, i915, ath9k
>  17:          0          0   IO-APIC-fasteoi   uhci_hcd:usb3
> That USB2 is the left side plug on my machine, the usb3 is the right... I
> only use the one on the right. I also have found I have to unload the
> wireless kernel module as it's once a minute scan gives xruns... once
> every five seconds if wireless is disabled.

Oh, that's interesting. I had it plugged into one of the 2 ports on
the front of the box. Had a look at /proc/interrupts and see that I
picked a busy port. The 2nd port on the front seems less used. I'll
give that one a try.

**** Listen to my CD at http://www.mellowood.ca/music/cedars ****
Bob van der Poel ** Wynndel, British Columbia, CANADA **
EMAIL: bob at mellowood.ca
WWW:   http://www.mellowood.ca

More information about the Linux-audio-user mailing list