[LAU] Behringer UCA202

Jannis Achstetter jannis_achstetter at web.de
Wed Jan 23 17:08:58 UTC 2013

Am 23.01.2013 17:31, schrieb Bob van der Poel:
> On Wed, Jan 23, 2013 at 12:58 AM, Jannis Achstetter
> <jannis_achstetter at web.de> wrote:
>> Am 22.01.2013 22:26, schrieb Bob van der Poel:
>>> Anyone with experience using the UCA202? I tried it the other day
>>> using audacity and found that it played and recorded just fine if it
>>> was only doing one or the other. But, if I had existing tracks in
>>> audacity and played those (only 1 stereo) and recorded a 2nd track ...
>>> the recorded track sounded like it was filtered though a motorboat
>>> engine (sputter, sputter ...).
>>> I did the recording again directing the output to an existing device
>>> and all worked fine. So the setup seems to be useable. I am thinking
>>> that audacity (alsa?) can't read+write to the device?
>>> I'm running Ubuntu 12.04. Didn't have jack running.
>> What samplerate are you using? I have problems running the device at
>> 44.1kHz but it works fine when using 48kHz
> I was using the default 44.1. I didn't know that one could change the
> rate on this device. I'll give that a go as well.

It's not a device-setting, rather s.th. you tell your
audio-software/driver. When using jack you set a fixed sample-rate in
the server and all audio-apps connected to it will have to use that rate
(or resample).
Don't know how it works with other software/driver combinations.


More information about the Linux-audio-user mailing list