[LAU] Aliki crashes with buffer overflow

Stefan Stefanov selectany at gmail.com
Thu Jan 24 09:37:12 UTC 2013

Compiled from source -> same result.
Tested on the another machine under fresh install of Linux Mint (from
packages and manually build) -> same result.
It just doesn't work.

I just want to record IR.
May be I should try another program.


2013/1/23 Ralf Mardorf <ralf.mardorf at alice-dsl.net>:
> On Wed, 23 Jan 2013 18:38:48 +0100, Fons Adriaensen <fons at linuxaudio.org>
> wrote:
>> On Wed, Jan 23, 2013 at 07:18:58PM +0200, Stefan Stefanov wrote:
>>> Aliki always crashes with "buffer overflow" if I try to load a sweep
>>> file (just generated with default values) from capture window.
>> This has been reported before, problem is I can't reproduce the
>> problem here, it just works...
> If it should be from a package, it might be worth to manually build Aliki.
> Regarding to the memtest packages from Ubuntu and Debian my RAM is
> completely borked. My machine does run days without doing a shutdown and I
> never get errors. If I run memtest, the same version, from different rescue
> live Linux medias my RAM is 100% ok. I've seen all kinds of bad packages for
> e.g. jack and other apps. If this error should lead to a dependency, it
> might be worth to compile the dependency.
> 2 Cents,
> Ralf
> _______________________________________________
> Linux-audio-user mailing list
> Linux-audio-user at lists.linuxaudio.org
> http://lists.linuxaudio.org/listinfo/linux-audio-user

More information about the Linux-audio-user mailing list