[LAU] Tascam US-122: No playback channels

Michael Jarosch riotsound at riotmusic.de
Fri Jun 5 01:13:18 CEST 2020


I tried to make a Tascam US-122 "Classic" work with my
Debian-testing-powered Thinkpad T410. I followed the instructions on
as far as I could (alsa-base is not in Debian, anymore) but once I tried
to use the device for playback in pulseaudio I realized there was no
sink created. Pulseaudio offers the possibility to use the TASCAM with
"multiple input" besides "stereo input" (although I thought it's a
stereo in/out device) but there was no option to use it as an output.

I tried to use jackd to double-check the missing output, but it failed
to startup. Reason: "cannot configure playback channel"

The whole log (of the important part):

"jackdmp comes with ABSOLUTELY NO WARRANTY

This is free software, and you are welcome to redistribute it

under certain conditions; see the file COPYING for details

JACK server starting in realtime mode with priority 10

self-connect-mode is "Don't restrict self connect requests"


Acquire audio card Audio1

creating alsa driver ...

configuring for 44100Hz, period = 256 frames (5.8 ms), buffer = 3 periods

ALSA: final selected sample format for capture: 24bit little-endian in
3bytes format

ALSA: use 3 periods for capture

ALSA: final selected sample format for playback: 24bit little-endian in
3bytes format

ALSA: use 3 periods for playback

ALSA: cannot set hardware parameters for playback

ALSA: cannot configure playback channel

Released audio card Audio1


Cannot initialize driver

JackServer::Open failed with -1

Failed to open server"

Any ideas?

Greets! Mitsch

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.linuxaudio.org/archives/linux-audio-user/attachments/20200605/40638ec4/attachment.html>

More information about the Linux-audio-user mailing list