[LAU] Linux-audio-user Digest, Vol 165, Issue 25

David Sumbler david at aeolia.co.uk
Mon Nov 30 16:36:37 CET 2020

Date: Sun, 29 Nov 2020 20:21:15 -0600
> From: "Chris Caudle" <chris at chriscaudle.org>
> To: linux-audio-user at lists.linuxaudio.org
> Subject: Re: [LAU] Can't save files in Qtractor
> Message-ID:
> 	<8a1e922ec5be1d10b832067c4dfa4226.squirrel at email.powweb.com>
> Content-Type: text/plain;charset=iso-8859-1
> On Sun, November 29, 2020 9:14 am, David Sumbler wrote:
> > However, on my laptop computer, the "OK" button remains greyed out
> > all
> > the time.  This is true whether or not I have made any changes
> > since
> > starting the new session.  So I can't save any of my
> > work.  Currently,
> > therefore, Qtractor is effectively unusable on the laptop.
> What directory does the dialog default to?  Have you tried navigating
> to a
> different directory to save the file?  Perhaps it defaults to a
> directory
> where you do not have write permission.

Thank you for your reply.  I solved this problem shortly after making
my original post (isn't that always the way!) - so I logged into the
list and deleted the post.  But looking at the archives it still seems
to be there.

The problem turned out to be simply that, as the dialogue first
appeared, the selected directory was shown as /home/david
As soon as I normalized this to /home/david/ all was well.

Of course, once things are up and running properly I'll use a dedicated
directory, but as I was only just trying to set things up, and to get
Jack, Qtractor, the sound system and my electric piano talking to each
other nicely, I wasn't bothered about having a temporary file in my
home directory.

Thanks again for your help.


More information about the Linux-audio-user mailing list