[linux-audio-user] Unable to compile fst against wine.

Russell Hanaghan hanaghan at starband.net
Fri Aug 13 12:20:04 EDT 2004

> I think I had this problem too....I had to install Automake 1.7 at one
> point. I had originally had Automake 1.4. With 1.7 installed I got the
> same thing you did as I recall. I uninstalled Automake 1.7 and it
> worked.
> R~

Let me clarify this a bit...shouldn't write emails until fully awake!:)

I originally had Automake 1.4 on my system. The first time I compiled
vstserver-wine, all went well. I further built fst and subsequently
jack_fst with only the usual "fixheaders" and (i think) no
"mkinstalldir" file in the jack_fst top level directory. (copied from
Automake directory).

So I had it working for the first time ever!!  Then I had to go and
break it! :)  I tried removing my locally built vers. of wine and
installing the most recent from Thac's thinking it might work now.
Rebuilt fst and jack fst to no avail. Odd thing was during this effort,
I think that was when the "make" on jack_fst complained about needing
Automake 1.7. So I installed it. It seemed to reside along side Automake

So I go back to recompile vstserver-wine...then I got the same error you
did when building fst 1.6.  I couldn't figure out what was different
other than the installation of Automake 1.7...I uninstalled it and it
built fine.


More information about the Linux-audio-user mailing list