[LAD] Luppp live looper

Harry van Haaren harryhaaren at gmail.com
Sun Jan 15 00:00:37 UTC 2012

On Sat, Jan 14, 2012 at 3:35 PM, Albert Graef <Dr.Graef at t-online.de> wrote:

> The files are in .build all right, but I still get the same error.

Just committed a fix for the fix I done earlier on today, must be getting
tired ;)
./waf clean
./waf configure
working here fine...

Some other stuff missing?
Are you using the run script? Or cd-ing to the directory with the binary in
it? Currently it *only* attempts to load GUI resources from the same dir as
the binary.

Samples & other resources can be anywhere. I'll try and get a little
Install & Current usable features tutorial thing up in the next couple of
days. I'm currently travelling, so I won't have much time. Expect it before
next weekend though :)

Let me know if that helped, -Harry
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxaudio.org/pipermail/linux-audio-dev/attachments/20120114/458e4b42/attachment.html>

More information about the Linux-audio-dev mailing list