[LAD] Luppp live looper

Diego Simak diego.simak at gmail.com
Sun Jan 15 01:40:49 UTC 2012

Hi, luppp is running here on ubuntu 10.04.
I've installed libconfig++ from [1], it was installed under /usr/local/lib/
I've created a libconfig++.conf file having a single line with the path
"/usr/local/lib" under /etc/ld.so.conf.d to find libconfig++.so.9.
To get that phat configured just run 'sudo ldconfig'.

Nevertheless I can't get any sound fom luppp.
I just loaded some wav samples using also vmpk as MIDI keyboard (using jack
midi) but still no sound....
Anyway I will go through it in the morning.

Congratulations for this program.
I really liked the GUI!

Thank you very much.

[1] http://www.hyperrealm.com/libconfig/

2012/1/14 Harry van Haaren <harryhaaren at gmail.com>

> On Sat, Jan 14, 2012 at 3:35 PM, Albert Graef <Dr.Graef at t-online.de>wrote:
>> The files are in .build all right, but I still get the same error.
> Just committed a fix for the fix I done earlier on today, must be getting
> tired ;)
> ./waf clean
> ./waf configure
> ./waf
> ./run.sh
> working here fine...
> Some other stuff missing?
> Are you using the run script? Or cd-ing to the directory with the binary
> in it? Currently it *only* attempts to load GUI resources from the same dir
> as the binary.
> Samples & other resources can be anywhere. I'll try and get a little
> Install & Current usable features tutorial thing up in the next couple of
> days. I'm currently travelling, so I won't have much time. Expect it before
> next weekend though :)
> Let me know if that helped, -Harry
> _______________________________________________
> Linux-audio-dev mailing list
> Linux-audio-dev at lists.linuxaudio.org
> http://lists.linuxaudio.org/listinfo/linux-audio-dev
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxaudio.org/pipermail/linux-audio-dev/attachments/20120114/c7d90076/attachment.html>

More information about the Linux-audio-dev mailing list