[LAD] zita-n2j is not finding Jack.

Mario Sottile mariomey at gmail.com
Mon Sep 12 19:04:21 UTC 2016

I could make it work...

    *This didn't work:*

/zita-n2j --jserv zita --chan 2 8800/

I wanted to have a jack server called "zita", but it didn't work. I 
wanted to in this way because, in the other computer, I runned:

/zita-j2n --jname zita --chan 2 8800/

This created a 2 channel port called "zita" in Jack.

    *This worked:*

/zita-n2j --chan 1,2 8800/

It creates automatically a port called "zita-n2j" in patchbay.

Is this a bug?
I mean, shouldn't --jserv <name> be the port name? If not, what should I 
put in that option?

Anyway... It works but after some seconds, there are a lot of 
pops/clicks: UNACCEPTABLE.
I'm trying with netjack.trip right now...

El 12/09/16 a las 15:35, Mario Sottile escribió:
> System: Ubuntu Mate 14.04.
> Hi, there. With some problems that I could resolve, I compiled with 
> success:
> - zita-resampler-1.3.0
> - zita-njbridge-0.1.1
> I did this in two computers. Now, in one computer, I run zita-j2n with 
> success. In Patchage, I can see the Jack server, it is there. I 
> connect PureData to it.
> Now, in the other computer, I try to run zita-n2j and it says:
> /mario at circo3d:~$ zita-j2n --jname zita --chan 2 8800//
> //Cannot read socket fd = 6 err = Success//
> //CheckRes error//
> //JackSocketClientChannel read fail//
> //Fatal error condition, terminating.//
> //Server is not running//
> //Server is not running//
> /
> ... but Jack is running. I use QjackCtl, but I tried with jackd from 
> command line and it tells me the same error.
> In this computer, zita-n2j runs well.
> What's happening with zita-j2n?
> Is Kokkini Zita in this list?
> Thanks in advance.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxaudio.org/pipermail/linux-audio-dev/attachments/20160912/ed27dee4/attachment.html>

More information about the Linux-audio-dev mailing list